关于zxing二维码解码 jdk 版本问题

gdlingshao 发布于 2014/01/21 16:27
阅读 4K+
收藏 0
在jdk1.4环境下,用zxing生成二维码,发现版本不支持,有没有人试过在jdk1.4下面用zxing生成二维码??急!!!
加载中
0
0xAB
0xAB

JDK6下面没有问题。好像zxing最小支持JDK5

0
g
gdlingshao

引用来自“AiboW”的答案

JDK6下面没有问题。好像zxing最小支持JDK5

刚看了一下源码,发现我用zxing 有枚举 而jdk1.4没有枚举,估计范式也有,郁闷了!有没有针对jdk1.4的zxing包呢??
返回顶部
顶部