Ehcach为什么在2.2版本以后不支持jre1.4的环境了,请指教!!

coolffe 发布于 2013/03/08 09:22
阅读 155
收藏 0

@红薯 你好,想跟你请教个问题:

ehcache在2.2以后的版本集成了bigmemory,想要使用这个功能,发现之后的版本都是用1.5~1.7的jdk编译的,而我们系统用的是1.4的jdk,无法使用了,请指教下,多谢了!
加载中
0
红薯
红薯

因为 1.4 太老了,你只能升级。

0
c
coolffe

引用来自“红薯”的答案

因为 1.4 太老了,你只能升级。

不能升级jdk啊,系统是全国性的,稍有差池,后果。。。。。。难道没有别的解决办法了么,多谢你!
红薯
红薯
绝对要升级。另外 bigmemory 使用要收费的。免费版有限制
0
c
coolffe

引用来自“coolffe”的答案

引用来自“红薯”的答案

因为 1.4 太老了,你只能升级。

不能升级jdk啊,系统是全国性的,稍有差池,后果。。。。。。难道没有别的解决办法了么,多谢你!
多谢了,升级的事最近两年可能性不大,看来只能用2.0以前的版本了。
返回顶部
顶部