1
回答
R语言中加载程序包的问题
滴滴云服务器,限时包月0.9元,为开发者而生>>>   

我在R2.13版本中加载程序包gravy,不能加载,说是gravy在R2.10版本以前建立的,请问如何解决呢

“> utils:::menuInstallLocal()
程序包'gravy'打开成功,MD5和检查也通过
> library(gravy)
错误: 程辑包'gravy'是在R版本2.10.0之前建的:你得重新组装”
举报
sanfensan
发帖于5年前 1回/2K+阅
共有1个答案 最后回答: 5年前
package ‘gravy’ is not available (for R version 2.14.1)
俺这里是这样的,可能有新包代替它了吧,这个是干嘛的呀~
--- 共有 3 条评论 ---
sanfensan@kiwivip 官网上没有啊,发愁啊 5年前 回复
kiwivip回复 @sanfensan : e,你说的俺都不懂~2.10俺没有哦,R官方网站上有么,我用的时候就是下载的最新版~ 5年前 回复
sanfensan这个主要是做物种与环境之间的关系分析的,建立一个Huisman-Olff-Fresco模型,分析物种的响应曲线。主要是通过R语言的gravy程序包和JUICE生态统计软件结合起来可以很好的分析,我现在是在研究,有好多解决不了。请问一下,您有R语言2.10以前的版本吗 5年前 回复
顶部