does not match the expected package

longtsiu 发布于 2013/12/12 09:59
阅读 603
收藏 0

我使用eclipse建立一个工程,一直好好的,最近不知道我做了什么操作,发现代码里报错:The declared package "pub" does not match the expected package ""。这个文件,是在package pub下面的,建议的选择里有个remove “package pub;”这句话,如果我真的remove掉,那么就会报:The declared package "" does not match the expected package "pub"。

我这个工程都是自己建立的,代码也是一个个自己建立的,包名什么的,之前都是正确的,现在不知道我是做啥操作了。

加载中
返回顶部
顶部