myeclipse 8.6 配置 gwt

禹帆 发布于 2010/11/26 16:48
阅读 1K+
收藏 1

由于myeclipse官网对大陆地区IP访问屏蔽,在myeclipse中配置gwt插件后不能更新。网上资料有eclipse + gwt 的多,myeclipse+gwt的很少,折腾了半天,环境搭建起来了。这里记载点文字,留给用myeclipse配置gwt的哥们儿。

1.下载插件包(myeclipse8.6的内核是eclipse3.5.2) gpe-e35-latest.zip ,在myeclipse8.5后插件的方式和原来不同,要用link的方法。

   把这个包解压,在\Genuitec\MyEclipse 8.6\dropins目录下新建个txt,比如gpe.txt,在里面写上path=D:/gpe-e35-latest,

 也就是定位到你解压缩后的gpe-e35-latest文件夹位置,这里要注意文件夹间间隔用"/"号而不是"\",
再修改gpe.txt为gpe.link,最后重启 myeclipse就可以了。

2.下载  com.googlipse.gwt_0.5.4.jar,把该jar包拷贝到 Genuitec\Common\plugins目录下
3.  下载 appengine-java-sdk-1.3.8.zip gwt-2.1.0.zip 解压,配置 系统变量

启动myeclipse 新建个 web Application project 配置相关的 web toolkit setting 和 app engine setting 编译启动。

如果前面几个步骤还没有跑起来,请你安装并配置(环境变量)ant ,重启myeclipse试试。

 

 

加载中
0
王帅
王帅

我的8.5好像是直接整合,只是这次我怎么也整合不好了!我个人感觉貌似是网速问题!

0
x
xxxxasd

3.  下载 appengine-java-sdk-1.3.8.zip gwt-2.1.0.zip 解压,配置 系统变量

这里要如何配置系统环境变量呢?

0
禹帆
禹帆

引用来自#2楼“王帅”的帖子

我的8.5好像是直接整合,只是这次我怎么也整合不好了!我个人感觉貌似是网速问题!

这个貌似官网屏蔽ip

返回顶部
顶部