Eclipse3.6怎么安装GWT呢?

笑而不语 发布于 2010/10/06 17:59
阅读 3K+
收藏 0

按照Google code步骤,在安装GWT时出现了这样的错误

“Cannot complete the install because one or more required items could not be found.  Software being installed: Google Web Toolkit SDK 2.0.4 2.0.4.v201006301309(com.google.gwt.eclipse.sdkbundle.e36.feature.2.0.4.feature.group 2.0.4.v201006301309)

  Missing requirement: Google Plugin for Eclipse 3.6 1.3.3.v201006111317 (com.google.gdt.eclipse.suite.e36.feature.feature.group 1.3.3.v201006111317) requires 'org.eclipse.wst.xml.core 0.0.0' but it could not be found

  Cannot satisfy dependency:

    From: Google Web Toolkit SDK 2.0.4 2.0.4.v201006301309 (com.google.gwt.eclipse.sdkbundle.e36.feature.2.0.4.feature.group 2.0.4.v201006301309)

    To: com.google.gdt.eclipse.suite.e36.feature.feature.group 1.3.3”无法安装。

可是在建项目时并没有在线应用程序的选项

加载中
0
benbenming
benbenming

兄弟的Eclipse缺少插件--wst,直接下载一个jee的版本就OK。

返回顶部
顶部