每次都是不得不升级 -- php 的升级和jquery的升级

宏哥 发布于 2012/12/17 10:38
阅读 94
收藏 0

有个js 的功能依赖 jquery 的 on 函数, 这个函数只有在jquery 1.7以上版本才支持.

所以不得不升级了jquery, 既然升级, 就一次性到1.8.3.

之前升级php 是因为fpm的原因, 升级到5.3

不管怎么说, php 和 jquery 的新版本, 都有共同的特点, 就是加强一致性和简化

php 5.3 去掉 call time reference的支持, 并且deprecated 一大堆东西, 只增加了一个鸡肋, namespace

jquery把事件统一到on 也是很好的.

它们都在走正确的路 -- 越高版本越简单.

加载中
返回顶部
顶部