CentOS5.9的mcrypt扩展问题

刘颖达 发布于 2013/02/02 11:28
阅读 516
收藏 0
系统是
LSB Version:    :core-4.0-ia32:core-4.0-noarch:graphics-4.0-ia32:graphics-4.0-noarch:printing-4.0-ia32:printing-4.0-noarch
Distributor ID: CentOS
Description:    CentOS release 5.9 (Final)
Release:        5.9
Codename:       Final


安装完VHCS后..提示ERROR: The php-extension 'mcrypt' not loaded !

我运行yum list installed|grep mcrypt后显示

libmcrypt.i386                           2.5.8-4.el5.centos            installed
php-mcrypt.i386                          5.1.6-15.el5.centos.1         installed

不管运行多少次yum install libmcrypt libmcrypt-devel mcrypt mhash


依然提示ERROR: The php-extension 'mcrypt' not loaded !

求解

加载中
0
mickelfeng
mickelfeng
and yum install php-mcrypt. you forgot.
mickelfeng
mickelfeng
回复 @刘颖达 : 搜搜php-mcrypt.so看能找到不
刘颖达
刘颖达
可 php-mcrypt不是已经安装了吗?
返回顶部
顶部