编译banshee这是什么心态~??

Biblical 发布于 2013/11/01 19:22
阅读 438
收藏 0

云原生2.0展望丨从“小众”到“首选”,推动云原生产业落地华为云作用几何?>>>

sudo yum-builddep banshee

作为依赖被安装:
  check.x86_64 0:0.9.9-3.fc19                    check-devel.x86_64 0:0.9.9-3.fc19                         
  gnome-desktop.x86_64 0:2.32.0-12.fc19          gnome-doc-utils-stylesheets.noarch 0:0.20.10-4.fc19       
  gnutls-c++.x86_64 0:3.1.15-1.fc19              gnutls-devel.x86_64 0:3.1.15-1.fc19                       
  gtk-sharp2-gapi.x86_64 0:2.12.11-7.fc19        libsoup-devel.x86_64 0:2.42.2-5.fc19                      
  libtasn1-devel.x86_64 0:3.3-1.fc19             libusbx-devel.x86_64 0:1.0.16-3.fc19                      
  libxml2-devel.x86_64 0:2.9.1-1.fc19            monodoc.x86_64 0:2.10.8-4.fc19                            
  p11-kit-devel.x86_64 0:0.18.5-1.fc19           startup-notification-devel.x86_64 0:0.12-6.fc19           
  xz-devel.x86_64 0:5.1.2-4alpha.fc19           


作为依赖被升级:
  gnutls.i686 0:3.1.15-1.fc19          gnutls.x86_64 0:3.1.15-1.fc19   gnutls-dane.x86_64 0:3.1.15-1.fc19 
  gnutls-utils.x86_64 0:3.1.15-1.fc19  libsoup.x86_64 0:2.42.2-5.fc19 


sudo yum install gstreamer

软件包 gstreamer-0.10.36-3.fc19.x86_64 已安装并且是最新版本

./configure

configure: error: Package requirements (gstreamer-0.10 >= 0.10.26
gstreamer-base-0.10 >= 0.10.26
gstreamer-plugins-base-0.10 >= 0.10.26
gstreamer-controller-0.10 >= 0.10.26
gstreamer-dataprotocol-0.10 >= 0.10.26
gstreamer-fft-0.10 >= 0.10.26) were not met:


还能不能在一起玩耍了~?!!


加载中
返回顶部
顶部