4
回答
Eclipse 3.7 安装 Flex 3.5 插件
【腾讯云】校园拼团福利,1核2G服务器10元/月!>>>   

系统:Windows XP

Flex Builder版本:3.0.2

eclipse版本:3.7

步骤:

  1. 下载补丁ProblemManager_fb3.0.2_jcramb.zip
  2. Flex Builder安装目录搜索zornproject.jar
  3. 用补丁包里的ProblemManager.class替换zornproject.jar内的同名文件,包名:com.adobe.flexbuilder.project.compiler.internal
  4. eclipse安装目录下新建目录links,并在该目录下新建文件com.adobe.flexbuilder.feature.core.link,文件内容如下
    path=C:/Program Files/Adobe/Flex Builder 3 Plug-in
        根据FlexBuilder实际安装路径修改Path的值

经测试,可以正常编译、运行

完!

举报
烈冰
发帖于7年前 4回/1K+阅

以下是话题补充:

  • @烈冰 :标题打错了,应该是Flex3.0插件,O(∩_∩)O哈哈~ (7年前)
顶部