Eclipse编译Qt代码出现错误的问题

李新浩 发布于 2014/01/01 12:56
阅读 246
收藏 0
  在Qt上可以编译、运行通过的代码到Eclipse上为什么会有几个错误,比如Method 'show'could not be resolved 。内容都是方法或者功能无法解析,才接触Eclipse不太熟悉,qt-eclipse-integration-win-1.6.1也安装了,麻烦前辈们指点一下。。。
加载中
0
公孙二狗
公孙二狗

如果你想学Qt,那么安装Qt SDK,里面有QtCreator,用这个来开发Qt程序,不要折腾用Eclipse,VS子类的,虽然它们也能开发Qt程序。

0
beyondforever68
beyondforever68

qt的eclipse插件不是很早就不更新了吗

不一定能支持新版的qt了吧

0
平安北京
还是用qt creator吧
0
guoyao
guoyao
瞎折腾
0
李新浩
   Qt Creator安装了也在使用,用Eclipse是为了学习C++,由于是新手对很多东西不了解,就去百度,发现有人说可以把Qt和Eclipse搭建起来,也想这样以后把Qt代码和C++的代码整到一起是不是会方便一点,所以……
返回顶部
顶部