0
回答
下载git-osc-iphone源码后 build报错 Expected identifier or '('

在http://git.oschina.net/oschina/git-osc-iphone下载的源码,在MAC10.8的xcode5.1环境下build报下面的错误:

 /Volumes/VMware Shared Folders/MAC10.8/A_window8_resource/oschina/oschina-git-osc-iphone-master/git-osc-iphone/Pods/Headers/Public/PKRevealController/PKRevealController.h:1:1: Expected identifier or '('

点开报错文件里是:../../../PKRevealController/Source/PKRevealController/PKRevealController.h

举报
jacccheng
发帖于4年前 0回/317阅
顶部