mountain lion安装了jdk7 eclipse无法启动 怎么解决

Leviathans 发布于 2012/11/07 22:06
阅读 1K+
收藏 0
eclipse启动得时候提示需要javase6  我明明都安装jdk7了!怎么回事????
加载中
0
Wentasy
Wentasy
环境变量没配好,或者是版本不兼容JDK7。
Leviathans
Leviathans
我下载的eclipse是最新的版本 应该支持jdk7吧
0
杨延庆
杨延庆
看看eclipse的日志文件,看出什么错误了
0
Ryan-瑞恩
Ryan-瑞恩
支持!!!我用的就是7
0
Leviathans
Leviathans

我也发现了!没法启动!

0
puras
puras
我也遇到了,不想再安1。6了,有啥解决办法么?
Leviathans
Leviathans
@puras 那就没办法了!
puras
puras
回复 @Leviathans : 按它的提示,安装jdk6么?很不喜欢哇。
Leviathans
Leviathans
有个补丁下载一下就行了,看我另外一个提问可以找到!
0
乐天涯
乐天涯
这是为什么啊,为什么?有人解答么?
返回顶部
顶部