MyEclipse,tomcat6.0和win7的兼容问题

胡琦 发布于 2010/07/20 19:17
阅读 5K+
收藏 1

红薯高手,装上win7后,MyEclipse下启动tomcat6.0存在不兼容的问题。

java.io.FileNotFoundException: D:\tomcat\conf\tomcat-users.xml.new (拒绝访问。)

不知道该如何解决,在xp环境下没有问题。求助

加载中
0
r
ryan2010

帮你顶下。。

0
27号
27号

应该是win7下权限设置的问题!

试试修改文件夹的权限

0
ytl
ytl

人品问题,

0
ytl
ytl

问题应该出在这里,tomcat-users.xml.new,应该不是.new后缀吧

0
胡琦
胡琦

为什么是tomcat-users.xml.new你知道么,tomcat-users.xml运行时会生成tomcat-users.xml.new文件,还是配置问题,别再往上找点东西就往上贴,我就不说你什么了

0
苏鑫
苏鑫

Win7 x86 环境下 使用 Tomcat 6.0.18 是没问题的,不过我用的是不依赖平台的压缩包;另 Win7 的确有权限问题,不过似乎只针对系统根目录;此外,Win7 x64 环境下使用 Tomcat x64 补丁后也可正常使用。

我就知道这些,希望对你有用。

0
java开发
java开发

这个问题我曾经也碰到过,你只要在安装Tomcat的时候按照他的默认安装路径安装就行了,应该可以解决这个问题

0
唯一
唯一

我是x64 win7 用的myeclipse 内置 tomcat ,挺好使

返回顶部
顶部