2
回答
运行sbt时quasiquotes_2.10-2.0.1.jar校验出错
滴滴云服务器,限时包月0.9元,为开发者而生>>>   

详细信息如下所列:

downloading http://maven.oschina.net/content/groups/public/org/scalamacros/quasiquotes_2.10/2.0.1/quasiquotes_2.10-2.0.1.jar ...

:: problems summary ::
:::: WARNINGS
[FAILED     ] org.scalamacros#quasiquotes_2.10;2.0.1!quasiquotes_2.10.jar: invalid sha1: expected=42c31359fbe529703b2cd2ec5213abe123454c3b computed=0b67c710549b20c5d380576a3deb88f6abd7e12a (10401ms)

[FAILED     ] org.scalamacros#quasiquotes_2.10;2.0.1!quasiquotes_2.10.jar:  (0ms)
举报
metakey
发帖于2年前 2回/269阅
顶部