centos 启动qt5.4.0 有警告

奥神Well 发布于 2015/04/29 11:28
阅读 504
收藏 0

centos 32 位已经安装和配置好qt5.4.0,启动qtcreator时,弹出警告和错误

(<unknown>:3461): Gtk-WARNING **: Attempt to load unknown IM context type 'gtk-im-context-none'
"Warning reading /root/.config/QtProject/qtcreator/profiles.xml:12: Failed to read element "value"."
"Warning reading /root/.config/QtProject/qtcreator/profiles.xml:12: Failed to read element "value"."
qtcreator: symbol lookup error: /opt/QT/Qt/Tools/QtCreator/bin/plugins/platformthemes/libqgtk2.so: undefined symbol: gtk_dialog_get_widget_for_response

这是什么情况?

跪求大神指导!


加载中
0
Dragonite
Dragonite
centos装qt,为什么要用centos呢,在fedora或ubuntu下不是更简单一些吗
奥神Well
奥神Well
额...
0
Feng_Yu
Feng_Yu
CentOS 7以下版本就不要作死搞这些高版本的软件了,系统类库和软件版本都太低了,这些软件新版本连依赖都满足不了,就不要去作死了
奥神Well
奥神Well
哎,看来还是不要作死了。
返回顶部
顶部