请问如何将Hadoop最新的版本导入到Eclipse?

Hanjin 发布于 2012/11/23 19:23
阅读 1K+
收藏 0
@黑菜妞妞 你好,想跟你请教个问题: 你使用git/svn 导出过Hadoop的源码吗? 请问如何将Hadoop最新的版本导入到Eclipse?我按论坛上的一些过程,导入过0.20.2的版本,但是1.0.0以上的就不行了,能请教你吗?非常感谢!!
加载中
0
黑菜妞妞
黑菜妞妞
抱歉啊,我对那个不熟悉哇~
0
景愿
景愿

lz你把全osc的人都@一遍也没答案的,我也不会

0
逝水fox
逝水fox
 具体是什么不行? 虽然想回答,不过hadoop的源码我都是vim看的,没导入到Eclipse里面
0
sscust
sscust
太高级了,我也没明白
0
nubo
nubo
hadoop使用ant+ivy构建工具, ant eclipse-files,可去网上查查ant+ivy怎么用

0
Hanjin
Hanjin
问题已经搞定了。与ant没关系。每个子项目都有不同的调整方式。
黄华仔
黄华仔
哦?能否分享一下整个的处理解决过程,感激不尽!
返回顶部
顶部