jquery-*.min.js 和 jquery.easyui.min.js 使用时版本的问题?

潘深练GS 发布于 2012/11/24 22:55
阅读 6K+
收藏 0

@stworthy 你好,想跟你请教个问题:

今天使用jquery-1.4.2.min.js 和 jquery.easyui.min.js (1.2.4) 发现在使用layout时没有效果

然后我把  jquery.easyui.min.js (1.2.4) 换成 jquery.easyui.min.js (1.3) 就可以了,我就觉得奇怪,之前没发现这个问题,公司使用 jquery-1.7.2.min.js 和 jquery.easyui.min.js (1.3) 也是可以用,会不会有版本之间冲突的问题存在呢?

我也是刚刚使用不久,还请您赐教了!

 

 

 

加载中
0
平安北京
我用jquery1.5和easyui1.3就没啥大问题,就是validatebox好像有点问题
潘深练GS
潘深练GS
用jquery1.4.2和easyui1.2.4一个效果都没有,jquery1.7和easyui1.2.4也没,而jquery1.4.2和easyui1.3则有显示但少了一下效果,结果使用jquery1.7和easyui1.3则没问题了,就用它吧
0
逝水fox
逝水fox
easyui自身下载的包里面就带了个jquery,试过只要保证比他自带的版本高就不会有什么问题
潘深练GS
潘深练GS
谢谢了
返回顶部
顶部