myeclipse 安装 activiti报错

donsen 发布于 2012/11/23 13:53
阅读 3K+
收藏 0

@a_peng 你好,想跟你请教个问题:

你在eclipse-SDK-3.7.2-win32 上安装Activiti5.10成功了吗?能告诉我怎么成功的吗?我的一直报错啊,可以加我QQ吗?372331140

报错如下:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.8.0 (org.activiti.designer.feature.feature.group 5.8.0)
  Missing requirement: Activiti Eclipse BPMN 2.0 Designer 5.8.0 (org.activiti.designer.feature.feature.group 5.8.0) requires 'org.eclipse.emf.transaction 1.4.0' but it could not be found
 
Cannot complete the install because one or more required items could not be found.
  Software being installed: Activiti Eclipse BPMN 2.0 Designer 5.10.0 (org.activiti.designer.feature.feature.group 5.10.0)
  Missing requirement: Activiti Eclipse BPMN 2.0 Designer 5.10.0 (org.activiti.designer.feature.feature.group 5.10.0) requires 'org.eclipse.emf.transaction 1.4.0' but it could not be found

加载中
0
w
waiwai4701
myeclipse版本太低的装不上,我用的9.1,可以装上的
0
红薯
红薯
没事就别贴 QQ 出来了,大家都很忙,懂的人自然会直接回帖的,谁还有空QQ聊,又不是私人咨询顾问
0
汉唐
汉唐

没法安装,因为这个东西依赖其他的东西。

去找这个东西org.eclipse.emf.transaction 1.4.0

先装上,然后再试试。

donsen
donsen
我装了,装不上的
0
donsen
donsen

引用来自“汉唐”的答案

没法安装,因为这个东西依赖其他的东西。

去找这个东西org.eclipse.emf.transaction 1.4.0

先装上,然后再试试。

装不上,报错如下:
The following software cannot be installed because it is intended for use only in Plug-in Development Environment (PDE) target platforms.
Please deselect these items and retry the operation.
  EMF GWT Target Components 2.9.0.v20121109-0549 (org.eclipse.emf.gwt.sdk.feature.group 2.9.0.v20121109-0549)
  If provisioning a target platform then try disabling the option 'Include required software'
0
汉唐
汉唐

你谷歌翻译下这句话。

他好像是要你把这个给禁用掉 org.eclipse.emf.gwt.sdk.feature.group 2.9.0.v20121109-0549 。。。。

0
雪人
雪人
选中  Contact all update sites。。。
返回顶部
顶部