Druid有没有考虑过支持JDK1.5

伤神小怪兽 发布于 2013/04/19 10:31
阅读 544
收藏 0

@wenshao 你好,想跟你请教个问题:

由于Druid内部使用了JDK1.6后才提供的java.sql.Wrapper,因此JDK1.5用不了,有没有考虑支持JDK1.5呢?

加载中
0
景愿
景愿
我想他会考虑支持JDK1.8而非1.5
0
wenshao
wenshao
不考虑
0
whao601
whao601
建议使用dbcp,或者服务器提供的连接池
返回顶部
顶部