cygwin和eclipse CDT安装好了后不能使用cygwin编译

肖克 发布于 2010/06/28 19:31
阅读 7K+
收藏 1

先安装了cygwin

在path中加入 cygwin\bin

安装eclipse CDT 7.0

打开eclipse  -> new project

 

创建hello world 后

使用build报如下问题

**** Build of configuration Default for project test ****

****  WARNING: The "Default" Configuration may not build  ****
****  because it uses the "cdt.managedbuild.toolchain.gnu.cygwin.base"  ****
****  tool-chain that is unsupported on this system.  ****

****  Attempting to build...  ****


(Cannot run program "make": Launching failed) 注:在windows的命令行下可用

请问如何配置?

加载中
0
千秋水
看样子应该是eclipse没有找到cygwin的安装路径,不是环境变量设置有问题,就是说eclipse是在环境变量设定前就已经启动了。
我遇到的情况就是后面一种。
0
davylin
davylin
看起来不是这样的。。我也遇到这个问题,可以排除前后启动的原因了,也设置 了相关变量了,还是不行。。。跟系统有关吗?有没有谁解决了,分享下经验,谢谢!
0
恋上低调
问题解决了吗 我也遇到了一样的问题了
返回顶部
顶部