mac上eclipse安装subclipse无法使用

nick_chen 发布于 2013/03/23 22:18
阅读 1K+
收藏 0

我的操作系统是Mac OS X 10.8.3,装了eclipse后,通过marketplace安装了subclipse1.8.x,但是无法连接SVN资源库。

一开始是因为javaHL的问题,后来用brew的方式安装了javaHL,但仍然无法连接到资源库,错误信息如下:

需要如何配置吗?

另外,使用

brew install --universal --java subversion

安装成功后,在eclipse中查看svn client,显示如下:

难道是javaHL没有安装成功吗?

加载中
0
ryanloo
ryanloo

因为MAC自带的SVN是1.6的,但是,你subclipse插件比较新,是SVN1.7的版本,因此不兼容。

nick_chen
nick_chen
难道我eclipse的插件也要使用1.6.x的?
0
ryanloo
ryanloo

我尝试过用Subclipse 1.7.x可以

ryanloo
ryanloo
抱歉。。记错了,是1.6.x
nick_chen
nick_chen
subclipse有1.7啊?
0
ryanloo
ryanloo

在MAC上用Eclipse的体验如何?我已经改投Ideal的门下。。。好久没用eclipse了。。

0
nick_chen
nick_chen
还好,目前来看和windows差不多。
0
啵啵君--火星IT男
啵啵君--火星IT男

不错,补充一点,戳这里:http://www.marsitman.com/svn/check_fromsvn.html

返回顶部
顶部