/lib64/libmount.so.1: version `MOUNT_2.24' not found

LionelShen 发布于 2016/05/04 12:02
阅读 679
收藏 0

OS:rhel7.2 x86_64

elasticsearch-2.3.2.rpm版本

# /etc/init.d/elasticsearch status

/bin/mountpoint: /lib64/libmount.so.1: version `MOUNT_2.24' not found (required by /bin/mountpoint)
/bin/mountpoint: /lib64/libmount.so.1: version `MOUNT_2.24' not found (required by /bin/mountpoint)

elasticsearch (pid  2377) is running...

系统中已经安装了自带的libmount-2.23,不明白为何 /bin/mountpoint非要提示需要2.24版本

# rpm -qa|grep libmount
libmount-2.23.2-26.el7.x86_64
libmount-2.23.2-26.el7.i686

有遇到相同问题的朋友吗?讨论一下

加载中
返回顶部
顶部