redmine 2.0.3安装问题

lhjiang 发布于 2014/08/05 16:04
阅读 444
收藏 0

链接mysql 出错 不知道怎么解决 错误如下:

/usr/lib/ruby/gems/1.8/gems/bundler-1.6.5/lib/bundler/rubygems_integration.rb:266:in `gem': Please install the mysql adapter: `gem install activerecord-mysql-adapter` (can't activate mysql (~> 2.8.1, runtime), already activated mysql-2.9.1. Make sure all dependencies are added to Gemfile.) (LoadError)

会的大神救救我吧


加载中
0
Feng_Yu
Feng_Yu
怎么用这么低的版本?
Feng_Yu
Feng_Yu
回复 @lhjiang : 我直接装的redmine 2.5.1,没问题
l
lhjiang
装高版本也是各种却东西,无奈
0
Maxwell1987
Maxwell1987
执行gem install activerecord-mysql-adapter 装个mysql的适配器。
返回顶部
顶部