关于php扩展的tcc安装

winds18 发布于 2012/10/26 16:44
阅读 131
收藏 0
PHP

@苗雨顺 你好,想跟你请教个问题:

大神,我把你的教程反复看了十来遍,怎么都装不成功,只好打扰你求指导了,抽空帮帮我吧!

我先是用centos x64 的6.3版本装的 安装tcc时,在make test 出现段错误,寻各种教程求解无果

然后换成ubuntu 12.10版安装 ,tcc用apt-get可以安装成功,但是安装php的tcc扩展时编译报错,提示未找到tcc的默认路径或者版本不对,安装再次失败

最后我怀疑是centos的版本问题,所以我根据你发表该教程的时间下载了一个5.8版本的centos x64来再试一次 结果按照您的教程还是不成功,依旧是段错误,小弟才刚接触linux,像段错误这么复杂的问题实在是难以解决,望大神抽空指点一二,拜托了!!

加载中
0
苗雨顺
苗雨顺

现在还在装么,如果有能帮到你的,我可以帮你看下。
有错误的详细说明么?

winds18
winds18
现在搞定了 原来是centos的selinux搞得鬼,开着selinux的时候tcc安装老是报错提示段错误
返回顶部
顶部