妈蛋,googleapi用不了了,wordpress博客加载超慢,怎么破

0小橙子0 发布于 2014/06/06 12:45
阅读 3K+
收藏 1
// WordPress no longer uses or bundles Prototype or script.aculo.us. These are now pulled from an external source.
$scripts->add( 'prototype', '//ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js', array(), '1.7.1');
$scripts->add( 'scriptaculous-root', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js', array('prototype'), '1.9.0');
$scripts->add( 'scriptaculous-builder', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js', array('scriptaculous-root'), '1.9.0');
$scripts->add( 'scriptaculous-dragdrop', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js', array('scriptaculous-builder', 'scriptaculous-effects'), '1.9.0');
$scripts->add( 'scriptaculous-effects', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js', array('scriptaculous-root'), '1.9.0');
$scripts->add( 'scriptaculous-slider', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js', array('scriptaculous-effects'), '1.9.0');
$scripts->add( 'scriptaculous-sound', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/sound.js', array( 'scriptaculous-root' ), '1.9.0' );
$scripts->add( 'scriptaculous-controls', '//ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js', array('scriptaculous-root'), '1.9.0');

$scripts->add( 'scriptaculous', false, array('scriptaculous-dragdrop', 'scriptaculous-slider', 'scriptaculous-controls') );



以上这些是从代码里摘抄下来的,加载了这么多google的代码。。求本地版本


万恶的GFW!!

加载中
0
SNY
SNY
翻墙下下来放本地不就行了……
0
每天打起精神即可
每天打起精神即可
悲剧啊,自己一个个去下载吧
0
Tuesday
Tuesday
果断弃之.
0
Windoze
Windoze
肉身翻墙是终极答案
0
0小橙子0
0小橙子0

现在google貌似所有的服务都关了,连我的chrome数据都不能同步了。。。

我大宋怎么了,要再次闭关锁国吗

南湖船老大
南湖船老大
请不要侮辱我大宋朝,明明是大红朝
0
chenchunji
chenchunji
http://203.208.46.129/ 不知道使用IP地址行不行
0
0
泷涯SY
泷涯SY
参考这篇文章 http://www.sxb.pw/1598.html
0
Gmail.com
Gmail.com

非要坚持去使用一个已经退出国内的厂商的服务就是自寻死路……

用户可不会跟你讲什么道德和情怀。

返回顶部
顶部