Debian 7.4怎么无法安装libxss1?

天台道人 发布于 2014/04/22 17:50
阅读 105
收藏 0

我的安装方法如下:
apt-get update
apt-get install libxss1


可是反复尝试总是报错:
Package libxss1 is not available, but is referred to by another package.This may mean that the package is missing, has been obsoleted, or is only available from another source
E: Package 'libxss1' has no installation candidate


这是官网搜到的结果,明明是有的
https://packages.debian.org/wheezy/libxss1

我的系统Debian 7.4 GNOME 64bit

加载中
0
闲尘
闲尘

刷新软件源试试,不行就新立德搜索一下看到底属于哪个包

0
mallon
mallon

apt-get update && apt-get dist-upgrade

返回顶部
顶部