SpringSide 运行 quick-start.bat 的时候报的错:

韩旭召 发布于 2012/11/21 16:52
阅读 686
收藏 0

@江南白衣 你好,想跟你请教个问题:

运行quick-start.bat的时候报的错:

[ERROR] Failed to execute goal org.apache.maven.plugins:maven-install-plugin:2.4
:install (default-install) on project springside-parent: Execution default-insta
ll of goal org.apache.maven.plugins:maven-install-plugin:2.4:install failed: Plu
gin org.apache.maven.plugins:maven-install-plugin:2.4 or one of its dependencies
 could not be resolved: The following artifacts could not be resolved: org.codeh
aus.plexus:plexus-utils🏺3.0.5, org.codehaus.plexus:plexus-digest🏺1.0: Co
uld not transfer artifact org.codehaus.plexus:plexus-utils🏺3.0.5 from/to cen
tral ( http://repo.maven.apache.org/maven2): Read timed out -> [Help 1]
[ERROR]
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e swit
ch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR]
[ERROR] For more information about the errors and possible solutions, please rea
d the following articles:
[ERROR] [Help 1] http://cwiki.apache.org/confluence/display/MAVEN/PluginResoluti
onException
Error Happen!!

 

加载中
0
sygdyx88
sygdyx88
貌似你的网络状况不是很好,你找个网络状况好的地方下载一下,他下载需要好长一段时间呢?
0
韩旭召
韩旭召
版本的事,4.0好像不行,可以了
返回顶部
顶部