dubbo-spring

Mr__Liu 发布于 2016/03/09 10:35
阅读 410
收藏 0

新建的工程,没有什么代码。工程启动报错,网上有说jar包冲突,有说zookeeper版本不对。求解

加载中
0
91porn
91porn
这个问题一般是jar包冲突 mvn:dependency tree分析一下
Mr__Liu
Mr__Liu
对,我的zkclient-0.1.0.jar中已经有zookeeper了。
0
Mr__Liu
Mr__Liu
自己顶一下,希望有大神来帮忙
0
j
jerry-niu
这个是因为没有配置日志文件的原因吗?
0
Mr__Liu
Mr__Liu

将zkclient-0.1.0.jar替换为zkclient-0.1.jar就可以了。

我从网上下载的0.1.0,是包的问题。

返回顶部
顶部