springside4.1.0 -core中央仓库没有核心包 手动安装报错

bluesky4cn 发布于 2013/07/23 16:25
阅读 1K+
收藏 0

@江南白衣 你好,想跟你请教个问题:

springside-core没有这个包,各种仓库都没有,手动安装models报错main\java\org\springside\modules\mapper\JsonMapper.java:141: 无法确定 <T>T 的类
型参数;对于上限为 T,java.lang.Object 的类型变量 T,不存在唯一最大实例

以下是问题补充:

@phil_zhang:我的也是这一个问题,急需lz解决! (2013/07/23 21:43)
加载中
0
ajavaloser
ajavaloser
mvn install
0
江南白衣
江南白衣
执行quickstart就会装上去了呀。这个错好像不止一个人报了,我要看看怎么回事,在我的两台机器上都没问题的,travis-ci也没问题。
0
江南白衣
江南白衣
en,我把那个API改了,没有返回值,应该就不再有问题了,等出4.1.1
b
bluesky4cn
恩呢
0
iph
iph

我也遇到了

开始我用的JDK是:jdk1.6.0_12 , 换成最新的JDK:jdk1.7.0_25 就没出现该问题了。

但是我在公司另台电脑用jdk1.6.0_25并没报出该错误

0
iph
iph

我也遇到了

开始我用的JDK是:jdk1.6.0_12 , 换成最新的JDK:jdk1.7.0_25 就没出现该问题了。

但是我在公司另台电脑用jdk1.6.0_25并没报出该错误


返回顶部
顶部