centos 升级mysql客户端

阿-凯 发布于 2014/03/24 14:35
阅读 457
收藏 0

现状:1、mysql服务段在服务器A,使用版本是5.6,我现在链接端是服务器B,使用版本5.5。我在服务器B上进行mysqldump报错,大致原因是版本不一致。

2、也不能直接ssh到服务器A。

系统:centos

我现在想升级服务器B的链接端到5.6。是不是需要把服务器B的整个mysql都升级到5.6呀,有其他什么方法满足我dump的操作吗?

在线等呀。

加载中
返回顶部
顶部