CentOS5.3环境,如何让Apache支持CGI脚本?

kevinwu 发布于 2010/07/10 16:14
阅读 1K+
收藏 0

LINUX VPS,操作系统CentOS 5.3,刚通过SSH配置了PHP+MySQL的运行环境,想系统也可以支持CGI脚本,简单配置了一下,提示服务器内部出错"500 Internal Server Error",有那位朋友有相关经验的,给个TIPS(提示),谢谢!

加载中
0
kevinwu
kevinwu

可以了,原来是权限问题。chmod a+x index.pl

0
用户已屏蔽
用户已屏蔽

...真好。。

返回顶部
顶部