非常恼火jmagick.dll: Can't find dependent libraries

2018是狗年 发布于 2011/10/13 10:55
阅读 4K+
收藏 0

jmagick.dll: Can't find dependent libraries,开发环境是windows7 64bit

eclipse是64bit,jmagick和imagemagick是相同版本6.3.9,但是eclipse中就是找不到

jmagick.dll,已经将dll放入c:\windows\system32和c:\windows下面了,也重启了。

怎么找到呢?

加载中
0
鉴客
鉴客
imagemagick 也有很多 dll 库要扔到 system32 目录的
0
2018是狗年
2018是狗年

引用来自“鉴客”的答案

imagemagick 也有很多 dll 库要扔到 system32 目录的

我在安装目录下搜索*.dll也都放到了system32目录下!发帖子之前我就放了!

鉴客
鉴客
你放了,可你放了哪些呢?
0
鉴客
鉴客

另外版本也是个问题,你看红薯的帖子:

http://www.oschina.net/question/12_5667

0
2018是狗年
2018是狗年

引用来自“帅的愁眉苦脸”的答案

引用来自“鉴客”的答案

imagemagick 也有很多 dll 库要扔到 system32 目录的

我在安装目录下搜索*.dll也都放到了system32目录下!发帖子之前我就放了!

*.dll全都放了!
0
王婵
王婵

看一下环境变量的设置里面有没有jmagick路径,要是没有的话,你知道该怎么做。。。

0
kut
kut
直接上32bit的,准行。我也试过这样的东东。
0
o
osGuo
貌似不支持64位的吧
0
几米阳光
几米阳光
64位又解决了的吗
0
几米阳光
几米阳光
Can't load IA 32-bit .dll on a AMD 64-bit platform
返回顶部
顶部