jre1.4 sql server 2005 怎么兼容

渔樵耕读 发布于 2013/12/04 18:38
阅读 121
收藏 0

我了个去。太坑了。现在的维护的老项目是jre1.4的 数据库却换成了sql server 2005 怎么破? 用那个驱动包?

原来那三个jar包 会报错

sqljdbc.jar sqljdbc4.jar 不兼容

让俺如何是好。

加载中
返回顶部
顶部