./configure时提示如下错误,具体怎么解决?

HeLiuwei 发布于 2012/08/17 22:36
阅读 3K+
收藏 0
configure: error: Package requirements (gtk+-2.0 >= 2.16 glib-2.0 >= 2.20 gio-2.0 >= 2.20 gmodule-2.0) were not met:

No package 'gtk+-2.0' found
No package 'glib-2.0' found
No package 'gio-2.0' found
No package 'gmodule-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

加载中
0
逝水fox
逝水fox
No package每一句拿去Google搜索
0
HeLiuwei
HeLiuwei
已解决,装 libgnomeui-devel
0
铂金小马
铂金小马
最恨这种Google一下就能找到答案的问题.
返回顶部
顶部