Android Run模式下提示"Waiting For Debugger"

秀小川 发布于 2013/05/30 14:06
阅读 23K+
收藏 0
Android Run模式下提示"Waiting For Debugger", 拔掉数据线就一直停在Waiting页面! 试过重启机器, 也是个在manifest里面设置android:debuggable="false", 都不行!
加载中
0
ufo.22940268
ufo.22940268
在设置->开发者选项中关闭“调试某个app"
qaza2008
qaza2008
pl
l
lightbulb
一语中的!
0
秀小川
秀小川
没人遇到过这种问题吗?
0
bihaiyise
bihaiyise
如果不拔掉数据线呢
0
dev2007
dev2007

run的话应该不会启用debugger。

什么手机,系统版本是多少?

0
秀小川
秀小川

引用来自“bihaiyise”的答案

如果不拔掉数据线呢
不拔掉数据线,waiting for debugger 一会就会进得去!
0
秀小川
秀小川

引用来自“dev2007”的答案

run的话应该不会启用debugger。

什么手机,系统版本是多少?

是个杂牌的国产机,系统是4.11
秀小川
秀小川
回复 @dev2007 : 貌似模拟器没问题, 或许真的是机器问题,!
dev2007
dev2007
回复 @秀小川 : 吓我一跳……模拟器或者安装到手机上后能直接打开不?
秀小川
秀小川
回复 @dev2007 : 4.1.1 少了一个.
dev2007
dev2007
确定是4.11???
0
bihaiyise
bihaiyise

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

如果不拔掉数据线呢
不拔掉数据线,waiting for debugger 一会就会进得去!
你如果是在用eclipse做应用开发的话,这个就不要纠结了。
0
秀小川
秀小川

引用来自“bihaiyise”的答案

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

如果不拔掉数据线呢
不拔掉数据线,waiting for debugger 一会就会进得去!
你如果是在用eclipse做应用开发的话,这个就不要纠结了。
我就是在Eclipse下, 问题不纠结,程序没法用啊! 拔掉数据线,单独打开都打不开!
0
bihaiyise
bihaiyise

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

如果不拔掉数据线呢
不拔掉数据线,waiting for debugger 一会就会进得去!
你如果是在用eclipse做应用开发的话,这个就不要纠结了。
我就是在Eclipse下, 问题不纠结,程序没法用啊! 拔掉数据线,单独打开都打不开!
你的手机原因,换手机。
0
秀小川
秀小川

引用来自“bihaiyise”的答案

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

引用来自“秀小川”的答案

引用来自“bihaiyise”的答案

如果不拔掉数据线呢
不拔掉数据线,waiting for debugger 一会就会进得去!
你如果是在用eclipse做应用开发的话,这个就不要纠结了。
我就是在Eclipse下, 问题不纠结,程序没法用啊! 拔掉数据线,单独打开都打不开!
你的手机原因,换手机。
刷机可以不?
返回顶部
顶部