请问netty5怎么了?官网没有任何下载选项了。

023地区 发布于 2016/05/10 10:55
阅读 12K+
收藏 1
已经几个月了,netty5仿佛从官网消失了一样。没有任何信息,也不再提供下载连接了,我想问一下这是怎么了?被废了吗?maven仓库倒是还有5.0的版本,但官网为何突然就放弃5.0了?有没有知道消息的人,麻烦告诉一下呀,因为项目用的5.0,而且准备上线了、、
加载中
1
筱龙缘
筱龙缘
废弃了  请看 4.1分支
0
023地区
023地区

引用来自“筱龙缘”的评论

废弃了  请看 4.1分支
为什么会废弃呢?是废弃了版本号,仅仅将5.0换成4.1,代码没变。还是整个5.0项目都被废弃了?我们项目全部是用的5.0开发的,迁移到4.1会不会有问题呢?官网有相关的说明吗?
筱龙缘
筱龙缘
具体在issues里面找找看
0
阿信sxq
阿信sxq
5还是在慢慢开发的,只不过主要精力都在4上面,5还是alpha你就敢用在产品上?两次alpha的api变化都那么大,在正式产品还是用4.0吧,4.1现在都还没有稳定
0
023地区
023地区

引用来自“阿信sxq”的评论

5还是在慢慢开发的,只不过主要精力都在4上面,5还是alpha你就敢用在产品上?两次alpha的api变化都那么大,在正式产品还是用4.0吧,4.1现在都还没有稳定
额,到底是被废弃了,还是在慢慢开发?5.013年都开始了。。。不会到现在还在开发吧
j
jungggle
回复 @阿信sxq : 这不就是猴年马月吗
阿信sxq
阿信sxq
回复 @筱龙缘 : 对,看来是我错了
筱龙缘
筱龙缘
回复 @阿信sxq : 被废弃 具体在issues里面找找看
阿信sxq
阿信sxq
确实是还在开发,不过太慢了,才alpha2,主要精力都在4.1上面,产品中你还是不要使用了吧,正式版估计要猴年马月了
0
游客
游客
胆儿真大
0
023地区
023地区
唉,怎么说了,去年立项的时候,想着netty这样优秀的开源框架,要用就用比较新的吧,毕竟那个时候5.0都已经快两年了,等我们项目做完的时候,应该也快release了吧,结果。。。。唉,,不说了,都是泪。。。我要去回归4.0了。。。。
返回顶部
顶部