关于MyEclipse版本推荐(好用额版本)

IceRainYWC 发布于 2012/11/22 09:58
阅读 30K+
收藏 0
MyEclipse与.NET的开发工具IDE Visual Studio相比,简直让人头疼,MyEclipse好多问题,版本混乱,最近不知什么原因,MyEclipse总是出现一些莫名其妙的问题,请大家说一下MyEclipse哪个版本的好用,我现在用的是6.5(请不要谈其他的IDE,因为项目中就用MyEclipse)。
加载中
0
loki_lan
loki_lan
6.5太旧了,我3年前就用8.0了
loki_lan
loki_lan
8.0以上都好用,不过推荐用9.0
IceRainYWC
IceRainYWC
推荐一下哪个版本的好用,6.5实在是难用。具体的版本号
0
_凤求凰_
_凤求凰_
一直eclipse 3.7飘过。。。。。。。。。。。。。
0
54mark
54mark

MyEclipse8以上都不错,版本太低肯定不会好用去。

一直eclipse,很不错。

0
faluo888
faluo888
换eclipse吧。一直在用3.6,很不错啊。
0
ddatsh
ddatsh

一直最新版 10

不过现在只用eclipse ee

0
满风
满风
Intellij IDEA  这个确实比myEclipse 好用 强大  哥信了
满风
满风
回复 @IceRainYWC : svn 都一样
倚小丁
倚小丁
回复 @IceRainYWC : 也是用的SVN 。有的用到GIT 毫无压力啊
IceRainYWC
IceRainYWC
回复 @翱翔Beta : 因为项目中用到SVN,开发工具不统一,对版本会有影响。
倚小丁
倚小丁
回复 @dengyang : 同样做法。其他人用MyEclipse。我用我的。又不会影响别人。需要的是代码,不是IDE.
满风
满风
@IceRainYWC 你自己可以换 ,我们项目其他人都有myEclipse 慢的要死 我用Intellij IDEA 不知道要强多少倍 两者不影响团队coding!!!
下一页
0
白起
白起
机器配置好用新版本,不好的话用以前的6.5之类的版本,myeclipse还能怎么讨论,另外不要拿myeclipse跟 Visual Studio比,请用eclipse跟Visual Studio比较
0
张乐1024
张乐1024
我现在也在纠结用什么版本的MyEclipse。6.5各种不好用,换了个8.6的,机器经常卡,4G内存,win7 32位。过几天换个64位的,不知道楼主现在用的什么版本?
张乐1024
张乐1024
@IceRainYWC 我想换回eclipse了,虽然不常用,纠结了。myEclipse总是出问题!
IceRainYWC
IceRainYWC
项目统一要求用的6.5,个人使用时,感觉9.0还不错。
0
ecp
ecp
Version: 8.5
Build id: 8.5-20100319
返回顶部
顶部