JFinal中jetty-server-8.1.8.jar是否不支持Java EE 6.0

IceRainYWC 发布于 2016/04/08 11:46
阅读 128
收藏 0
@JFinal 波总你好,今天使用JFinal时,最初项目建的是Java EE 6.0,但是启动总是报错,后来对比发现,新建选择Java EE 5.0,项目就能正常启动了,请问是不是jetty-server-8.1.8.jar不支持Java EE 6.0?
加载中
0
JFinal
JFinal
   可能是 eclipse 创建向导的 bug,java 的向前兼容性一直很好,肯定是支持的,我一直用的 6.0。建议再将 5.0 改回去到 6.0,应该就可以了
返回顶部
顶部