eclipse3.2.2+tomcat6.0+Lomboz3.2配置

guochaojun 发布于 2010/03/30 15:30
阅读 1K+
收藏 1

请问大侠们:

     配置Lomboz要哪些插件,每个插件具体的作用是什么?在网上找了好多都说的不是

很清楚,本人是初学者,还请多多赐教!

我一些插件罗列如下

1.org.objectweb.lomboz-and-prereqs-R-3.2.2-200706042126.zip

2.org.objectweb.lomboz-R-3.2.2-200706042126.zip

3.emf-sdo-runtime-2.2.2.zip

4.GEF-runtime-3.2.2.zip

还有就是org.objectweb.lomboz.hibernateide-R-3.2.2-200706042126.ziporg.objectweb.lomboz.springide-R-3.2.2-200706042126.zip分别是hibernate和spring插件吗,如果是的话,那么它们还依赖其他插件吗?

加载中
0
小编辑
小编辑

Lomboz 这个东西已经很少人用了吧?用 MyEclipse 吧。

0
g
guochaojun

大哥,实际开发中MyEclipse是要钱的

0
幽灵
幽灵

Lomboz 应该有个完全版本。下那个里面应该都有。

0
DustinYoung
DustinYoung

eclipse其实已经够用了...

返回顶部
顶部