apache2.4.9 服务器httpd.conf没有Deny from all代码,怎么改IP访问?

yolo 发布于 2016/05/04 12:47
阅读 707
收藏 0
加载中
0
Feng_Yu
Feng_Yu

Deny from和Allow from已经在2.4版本被废弃了,取而代之的是require grant这样的配置,不用再纠结以前的到底deny在前还是allow在前了。

具体参考apache 2.4的升级文档: https://httpd.apache.org/docs/current/upgrading.html#run-time

返回顶部
顶部