重新安装adobe reader 时出的错

首席安全砖家 发布于 2013/07/27 00:58
阅读 255
收藏 0
(正在读取数据库 ... 系统当前共安装有 188721 个文件和目录。)
正在解压缩 adobereader-enu (从 .../AdbeRdr9.5.5-1_i386linux_enu.deb) ...
dpkg:处理 ./AdbeRdr9.5.5-1_i386linux_enu.deb (--install)时出错:
 正试图覆盖 /etc/bash_completion.d/acroread.sh,它同时被包含于软件包 acroread-bin 9.5.5-1precise1
dpkg-deb: error: subprocess 粘贴 was killed by signal (断开的管道)
在处理时有错误发生:
 ./AdbeRdr9.5.5-1_i386linux_enu.deb


我尝试过把sudo apt-get remove acroread  和删除acroread.sh ,但是还是不能正确进行下去.

@eechen

@Mallon





加载中
0
首席安全砖家
首席安全砖家

搞定了,原来是这个. 

 sudo apt-get remove acroread-bin 


1
mallon
mallon
不清楚噢,我用Evince,因为Adobe Reader没有Linux 64位版的
返回顶部
顶部