mediawiki 安装这个CKedictor4.0 有成功的么?

2010jing 发布于 2012/12/04 10:08
阅读 1K+
收藏 0

最近新版的CKEditor 4.0 感觉不错,想装在mediawiki 1.20版本上,但是失败了, 提示 在CKEditor.body.php 文件调用未定义的方法 strip(), 换了 mediawiki1.8+  和 mediawiki1.9+ 测试,还是不行; 

本人安装过程:

1. 正常安装 mediawiki

2. 下载wysiwyg-1.7.0_1.zip 解压 放于 mediawiki 里面 的 extensions

3. 下载ckeditor_4.0_full.zip 解压将里面的ckeditor 替换 上一步的wysiwyg 内的 ckeditor

最后运行的时候,提示 在CKEditor.body.php 文件调用未定义的方法 strip(), 求指教!

加载中
0
子矜
子矜
本人在1.17.5和1.21.1(2)版本下均成功。
子矜
子矜
@2010jing 直接参考www.mediawiki.org/wiki/Extension:WYSIWYG
2010jing
2010jing
你的操作是怎样?要弄什么配置么
返回顶部
顶部