nodejs 学习要选择哪个版本?

迟到的企鹅 发布于 2016/06/07 15:58
阅读 6K+
收藏 0

nodejs 学习要选择哪个版本?

现在官方的nodejs已经更新到6.21 稳定版是 4.4.5 学习的时候要学习哪个版本好?

最近看的一本书《nodejs入门经典》是2013年4月出的,里面的nodejs版本比较低,很多例子都运行不起来,因为nodejs版本不一样,新版本的写法有些变了,这样学起来有点吃力,请问该如何解决这个问题?

加载中
1
百世经纶之傲笑红尘
百世经纶之傲笑红尘
用版本帝的稳定版,用最新版怕你到时怎么死的都不知道
0
zabcd117
zabcd117
node的话,新版本提供了不少心的方法,还有就是对ES6的支持,建议学习新的,其实很多类和方法变化不是很大,特别是0.12以后
0
WolfX
WolfX
学习可以最新版, 做项目用LTS稳定版
返回顶部
顶部