eclipse for j2ee插件

looqy 发布于 2013/08/13 10:25
阅读 3K+
收藏 0
      前两天才装的eclipseJ2EE,64位版本,求一个部署web项目到tomcat的eclipse插件,tomcat的版本是7,谢谢!

以下是问题补充:

@looqy:64位的eclipse貌似很悲惨啊,没有xmleditor,没有server窗口,这是要用myeclipse的节奏吗??? (2013/08/13 10:28)
加载中
0
随影求是
随影求是
你确定下载的是 Eclipse IDE for Java EE Developers , 246 MB这个版本??
0
南湖船老大
南湖船老大
已确认 eclipseJ2EE,64位版本有你所说的功能。。你的不行,就重新下载吧
looqy
looqy
回复 @looqy : 有自带的部署项目工具?没搜到啊
南湖船老大
南湖船老大
回复 @looqy : 自带的,不需要下载。你下错了
looqy
looqy
部署到tomcat的话怎么弄?你有插件吗??
0
looqy
looqy

引用来自“随影求是”的答案

你确定下载的是 Eclipse IDE for Java EE Developers , 246 MB这个版本??

是啊,在官网上下载的

0
whaon
whaon
强烈建议搞开发的不要用64位版本操作系统
随影求是
随影求是
回复 @looqy : 不用myeclipse好多年了
whaon
whaon
回复 @looqy :JEE版本的不是显示的tomcat插件,但是有部署的server插件,这个可以部署到tomcat等服务器中,preference-server
looqy
looqy
回复 @随影求是 : 我下载的是 Eclipse IDE for Java EE Developers这个版本,没有自带的tomcat啊,你说的是myeclipse吧?
随影求是
随影求是
回复 @looqy : eclipse自带的tomcat插件就很好用了,为什么还要使用其他tomcat插件呢
looqy
looqy
回复 @随影求是 : eclipse都要下载一个tomcat插件解压放到eclipse下的plugin目录下后,才会有tomcat的工具条啊,自带的没用过
下一页
0
四皇香克斯
四皇香克斯
server配置tomcat
返回顶部
顶部