phpstorm 建的 php文件 怎么默认是php5

野性奔跑 发布于 2012/06/25 19:54
阅读 785
收藏 0

phpstorm 建的 php文件 怎么默认是php5  

扩展名为php的文件在phpstorm里面 没有提示 

版本是phpstorm 2.1 

本人小白  请教大家了

加载中
0
leo108
leo108
php5和php是一样的
0
龙上
龙上
现在都4.0版本了..
0
野性奔跑

引用来自“leo108”的答案

php5和php是一样的
那在浏览器里面   XX.php5  直接把代码内容输出了   
0
野性奔跑

引用来自“龙上”的答案

现在都4.0版本了..

我用的破解版的 嘿嘿,,,,

4.0没有这种问题吗。。

0
龙上
龙上
4.0也有破解的.
0
風逸飛
風逸飛

可以上我的blog找下啊 4.0的. 

默认建成php5 是设置问题吧

我的没有这个问题

返回顶部
顶部