不同版本MySQL主从同步问题

抠脚老汉 发布于 2013/09/16 14:36
阅读 2K+
收藏 1

Master版本:5.0.77

Slave版本:5.5.29

偶尔Slave会出现

Last_IO_Error: The slave I/O thread stops because SET @master_heartbeat_period on master failed. Error: 

求解~~~

加载中
0
逝水fox
逝水fox
master_heartbeat_period是5.5的新东西。建议主从至少保持次版本号一致
0
抠脚老汉
抠脚老汉

引用来自“逝水fox”的答案

master_heartbeat_period是5.5的新东西。建议主从至少保持次版本号一致
数据库版本暂时不能升级一致的,那对于现在这情况该如何处理?
返回顶部
顶部