websphere上面部署axis2+servlet报错

站在巨人的肩膀上奋斗 发布于 2015/08/10 18:29
阅读 348
收藏 0
websphere 8.5上面部署axis2 1.6 +servlet报错,项目中还用到了spring,错误详见图片。谁遇到过这个问题,求解答。。。拜托了!
加载中
0
杨延庆
杨延庆
在webshpere里设置里设成先加载webapps自定义的类试试
站在巨人的肩膀上奋斗
站在巨人的肩膀上奋斗
回复 @杨延庆 : 嗯 项目不是我搭建的,所以不知道项目中还有这个包。
杨延庆
杨延庆
@站在巨人的肩膀上奋斗 呵呵,你的war包里有servlet.jar包呀,那个是tomcat自己的包吧
站在巨人的肩膀上奋斗
站在巨人的肩膀上奋斗
回复 @杨延庆 : servlet.jar
杨延庆
杨延庆
@站在巨人的肩膀上奋斗 什么jar包冲突?
站在巨人的肩膀上奋斗
站在巨人的肩膀上奋斗
回复 @杨延庆 : 嗯 谢谢,解决了,是jar包冲突了。
下一页
返回顶部
顶部