php5.4 需要安装 zendOptimizer吗?

iranw 发布于 2012/11/22 16:38
阅读 6K+
收藏 0
PHP

Zend Optimizer用优化代码的方法来提高PHP应用程序的执行速度的。


但是在目前Zend Optimizer只支持到php5.2  那么对于php5.4 改利用什么方法来加快php的执行速度呢?

加载中
0
tix
tix

5.3有 Zend Guard Loader
5.4没
http://www.zend.com/en/products/guard/downloads

iranw
iranw
回复 @皮总 : 谢谢皮总 我试试
皮总
皮总
回复 @iranw : 我一般装个 xcache
iranw
iranw
是没有 那么在没有支持php5.4的情况下 如何优化php服务器 是利用其他优化库? 还是不做处理?
0
希恩凌志
希恩凌志

我是没有加啊。


如果需要,安装点什么 xcache之类的,据说也可以提高速度。

但iis7的fastcgi 对php支持得不错。

0
宏哥
宏哥
生产环境用5.4, 是不是早了点.
iranw
iranw
早?不早了吧 难道还继续用5.2.X
0
eechen
eechen

APC: Alternative PHP Cache
http://cn2.php.net/apc

0
aNothing
aNothing

PHP5.4 Zend支持组件Zend Guard Loader (Runtime for PHP 5.4) 6.0.0已发布,Zend组件终于支持PHP5.4啦,安装教程 http://www.cuijinlin.com/2013/05/zend-guard-loader-runtime-for-php-5-4.html 

返回顶部
顶部