Java中引用QtJambi4.71中的QTWebKit~打不开https的链接

Pat刘 发布于 2012/11/30 16:58
阅读 2K+
收藏 0

开源之夏第三届火热来袭,高校学生参与赢万元奖金!>>>

因为一开始用QT写的工程,后来要弄JAVA版本的程序,就在Java中引用的QtJambi4.71~不过前段时间测试发现https打不开~我是调用的QT中集成好的QtWebKit浏览器,不过这玩意用之前怎么配置SSL啊~我在浏览器中输入https的地址都打不开啊~看了下API找不到我需要的啊~求指导~在什么地方需要怎么配置才能让浏览器打开https协议的网站呢?
加载中
0
杨亚伟
我也遇到这个问题了,也知道是没有ssl库造成的,qtjambi封装的qt版本比较低,后来弄不好就没弄了,有很多网站都打不开,不一定是https的
OSCHINA
登录后可查看更多优质内容
返回顶部
顶部
返回顶部
顶部